Υποστήριξη SSL

Saturday, November 1, 2014

Λόγω των πρόσφατων κενών ασφαλείας των πρωτοκόλλων SSL (Heartbleed, POODLE) και λόγω της μειωμένης ασφάλεια που προσφέρει το απαρχαιωμένο αυτό πρωτόκολλο, από 1/12/2014 θα σταματήσει πλήρως η υποστήριξη του.

Θα γίνεται χρήση του TLS το οποίο προσφέρει μεγαλύτερη ασφάλεια. Από μέρους σας δεν απαιτείται κάποια ενέργεια, παρά μόνο αν έχετε κάποια εφαρμογή που κάνει χρήση του SSL. Σε περίπτωση που έχετε κάποια εφαρμογή που απαιτεί την χρήση SSL 1-3, θα πρέπει να επικοινωνήσετε μαζί μας για προβούμε στις απαραίτητες ενέργειες ώστε να συνεχίσει να λειτουργεί.

Το παρόν δεν αφορά τα πιστοποιητικά ασφαλείας SSL, τα οποία θα συνεχίσουν να λειτουργούν κανονικά.

« Πίσω

Powered by WHMCompleteSolution